Quickbooks Online Issue

Incident Report for Buildertrend

Resolved

Intuit has indicated the issue has been resolved.
Posted Aug 11, 2025 - 19:03 CDT

Monitoring

We are continuing to monitor.
Posted Aug 11, 2025 - 17:08 CDT

Update

The affected accounting services appear to be an issue from Intuit's side, per their status page here: https://status.quickbooks.intuit.com/. We will continue to monitor the situation.
Posted Aug 11, 2025 - 16:03 CDT

Investigating

We're currently investigating an issue that may be affecting some of our services. We appreciate your patience as we work to identify and resolve the problem. We'll provide another update as soon as we have more information.
Posted Aug 11, 2025 - 15:38 CDT
This incident affected: Quickbooks (Intuit QuickBooks Online Integration).