Video Upload Unavailable

Incident Report for Buildertrend

Resolved

Our engineering team has deployed a fix and resolved the issue with video uploads.
Posted Jan 16, 2025 - 23:52 CST

Update

We are testing the implementation of our fix.
Posted Jan 16, 2025 - 20:34 CST

Update

We have found a fix for the upload issue and are working on getting that deployed out to Production.
Posted Jan 16, 2025 - 17:18 CST

Update

We are continuing to work on a fix for this issue.
Posted Jan 16, 2025 - 16:43 CST

Update

We are continuing to work on a fix for this issue.
Posted Jan 16, 2025 - 15:40 CST

Identified

Users are currently unable to upload videos to our platform. We have identified the issue and are currently working to restore that ability.
Posted Jan 16, 2025 - 14:36 CST
This incident affected: Buildertrend.net.