Auth0 login failures

Incident Report for Buildertrend

Resolved

We've confirmed users are fully able to log in.
Posted Jun 09, 2026 - 15:18 CDT

Monitoring

Logging into the platform should be back to normal for most users. We're continuing to monitor.
Posted Jun 09, 2026 - 10:26 CDT

Update

Most users are able to log in. We're continuing to investigate.
Posted Jun 09, 2026 - 08:46 CDT

Investigating

We are currently investigating this issue
Posted Jun 09, 2026 - 08:25 CDT
This incident affected: Buildertrend.net.