Takeoff features are currently impacted in-app.

Incident Report for Buildertrend

Resolved

Everything is fully operational.
Posted Jul 30, 2025 - 11:44 CDT

Monitoring

Service has been restored. We're continuing to monitor to confirm functionality.
Posted Jul 30, 2025 - 11:29 CDT

Investigating

We're investigating issues with the takeoff portion of our application.
Posted Jul 30, 2025 - 11:23 CDT
This incident affected: Buildertrend.net.