Video uploads randomly failing

Incident Report for Buildertrend

Resolved

Everything looks to be functioning normally!
Posted Jan 28, 2025 - 14:42 CST

Monitoring

The error appears to have been fixed! Continuing to monitor to confirm functionality.
Posted Jan 28, 2025 - 13:24 CST

Identified

Our third-party vendor is experiencing issues correctly processing video uploads randomly. We are working with them to restore full functionality as soon as possible.
Posted Jan 28, 2025 - 12:44 CST
This incident affected: Buildertrend.net.