Quickbooks Online Errors

Incident Report for Buildertrend

Resolved

Users have reported and we have verified connections have been restored!
Posted Sep 03, 2026 - 09:57 CDT

Monitoring

We are currently seeing errors coming back from our Intuit Quickbooks Online integration. We are monitoring and will provide information as we are made aware.
Posted Sep 03, 2026 - 08:54 CDT
This incident affected: Quickbooks (Intuit QuickBooks Online Integration).